Cogito ergo sum…

…hic falsus!

Ich denke also bin ich...

...hier falsch!

English follows

Deutsch

So, sie ist endlich da. Die 1.2.0. Ich hoffe ich hab alle bugs rausgefischt und werde mich jetzt auch nochmal um die Übersetzungen kümmern.

WP 2.3 funktioniert übrigens nur mit der 1.2.0. Die älteren versionen scheinen zu funktionieren, senden aber keine Emails raus, weil die Datenbankabfrage leer zurück kommt.

Wer von einer der beatas oder RCs updatet möge bitte die neue Version einfach drüber kopieren ohne das Plugin vorher zu deaktivieren. Ich hatte einen Bug in einigen Versionen, wo beim deaktivieren automatisch der deinstallationsalgo aufgerufen wird. Einer der Fehler über die ich mich ziemlich ärger. Daher möchte ich auch jedem dieses Plugin ans Herz legen.
Neben der Möglichkeit sein Kategorien zu abonnieren und einer deutliche besseren integration in WP gibt es viele kleine änderungen, die ich hier aber nicht alle aufzählen möchte.

Ach ja. Und das wird wohl der letzte Post zum Thema PN an dieser stelle sein. Ich werde alles nach pn.xn--strbe-mva.de umziehen. Wer also up to date bleiben will möge sich da einen account holen und einfach das News-Forum abonnieren. Ansonsten informiert WP einen ja jetzt über neue Versionen. Sollte es Probleme geben helfe ich gerne.

Hier runterladen 

English

The 1.2.0 is finally out. I hope I got all the bugs, and will try to get some translations.

WP 2.3 only works with 1.2.o. Older versions will seem to work, but they wont send any mails, as the get an empty reply from the Database.

If you are updating from one of the beta or RC, plase just copy the new version of the old version, without deactivating it. I had a bug where the deinstalltion function was always triggered on deactivation. Therefore I also want to suggest to everyone to install this plugin.

Besides the ability to subscribe to categories and a much better integration into WP there were lots of small changes.

Oh, and this will probably be the last post about PN on this blog. I’ll move everything to pn.xn--strbe-mva.de. If you want to stay up to date please get yourself an account there, and subscribe to the News-Forum. Besides that WP 2.3 should inform you of new stable versions. If you have any trouble I’m happy to help here.

Download here


Warning: require(/www/htdocs/w0071e71/morty/wordpress/wp-content/themes/i-feel-dirty/comments.php): failed to open stream: Permission denied in /www/htdocs/w0071e71/morty/wordpress/wp-includes/comment-template.php on line 1472

Fatal error: require(): Failed opening required '/www/htdocs/w0071e71/morty/wordpress/wp-content/themes/i-feel-dirty/comments.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w0071e71/morty/wordpress/wp-includes/comment-template.php on line 1472