Cogito ergo sum…

…hic falsus!

Ich denke also bin ich...

...hier falsch!

English follows

Deutsch:
Nachdem keine Bugs mehr gemeldet wurden kommt hier die 1.1 stable!! Dank Volker und Philipp sollte jetzt auch die deutsche Rechtschreibung halbwegs passen. Ein Update von einer der betas lohnt sich auf jeden Fall. Wie auch schon bei beim RC1 ist wieder das Mailfix-Plugin dabei, welches aktiviert werden muss, wenn WP 2.2 mit HTML-Mails verwendet wird.

English:
As no more bugs were reportet for the rc1 here comes the 1.1 stable. If you are using WP 2.2 and want to send HTML-Mails you have to activate the Mailfix-Plugin. Updating to this version is highly recommended.

Download:

Not stable – wait for the update!

9 Reaktionen zu “PN 1.1 stable”

  1. Hallo Moritz,

    ich nutzte noch die Version 1.1 alpha 6 und bin auch zufrieden damit. Möchte jedoch gerne auf WP 2.2 updaten, möchte also wissen, ob der HTML Bug auch in dieser Version schon vorhanden ist. Und wenn ja, ob dein Mailfix-Plugin auch in dieser Konstellation abhilfe schafft?

    Burchi

  2. Der Bug ist in WP 2.2 und nicht in PN. Mailfix hilft also allen Versionen und auch anderen Plugins – solange sie in der Lage sind „Content-Type“ richtig zu schreiben. 🙂

    morty

  3. Danke, aber bitte was bedeutet “ solange sie in der Lage sind “Content-Type” richtig zu schreiben „?

    Burchi

  4. Einige Plugins verwenden „Content-type“. Die meisten Mail-programme tolerieren das – mein Plugin nicht. Aber alle Plugins, die das nicht richtig machen, funktionieren in WP 2.2 ohne mein Plugin schon gar nicht. 🙂

    morty

  5. Verstehe ich nicht wirklich, warum muss ich dann „“Content-type”“ richtig schreiben können?

    Und wenn ich es richtig verstehe, betrifft es nur Plugins die Emails versenden, korrekt?

    Burchi

  6. sie = die (Autoren der) Plugins….. Ich sieze hier grundsätylich niemanden! 🙂

    morty

  7. Hatte mich schon gewundert, und es nach nochmaligen lesen dann auch schon begriffen gehabt.

    Übrigens dein RSS Feed funktioniert nicht.

    Burchi

  8. RSS-feed. Stimmt. Muss ich mal fixen (Ist glaub ich auch ein WP-bug). Aber es gibt ja noch den Link in der Sidebar. 🙂

    morty

  9. Ach übersehen, und schon biste in meinem netvibes Account. 🙂

    In deinem Feed kann man auch keine Links anklicken, wenn du dass mal umsetzen solltest, sprich einen Weg kennst, wie man dies ermöglicht, würde ich mich über ein Blogpost dazu freuen.

    Achso nettes Theme, wurde aber auch Zeit. 😉

    Burchi

Einen Kommentar schreiben