Cogito ergo sum…

…hic falsus!

Ich denke also bin ich...

...hier falsch!

Gestern hab ich sicher zwei Stunden versucht OpenGL unter Linux zum laufen zu bringen. Aber da ist anscheinend nix zu machen. Das kann man aber nicht Linux zum Vorwurf machen sondern allein ATI. Es gibt nämlich ein paar Opensource-Treiber die ganz gut taugen, aber bei denen es kritisch wird, wenn man so Zeug wie zwei Bildschirme betreiben will. Und dann gibt es den „offiziellen“. Mit dem klappt das zwar, aber halt kein 3D. Und jetzt wurde auch noch der Support für meine Karte eingestellt.

Was ich absolut nicht kapiere, ist dass die die Doku für die Hardware nicht raus geben. Immerhin handelt es sich um Hardware, die man nicht mal eben kopieren kann. Wahrscheinlich haben sie Angst, dass irgendwelche „Hobbyprogrammierer“ besseren Code schreiben als die eigenen Entwickler.

Artikel Heise Seite von ATI


Warning: require(/www/htdocs/w0071e71/morty/wordpress/wp-content/themes/i-feel-dirty/comments.php): failed to open stream: Permission denied in /www/htdocs/w0071e71/morty/wordpress/wp-includes/comment-template.php on line 1472

Fatal error: require(): Failed opening required '/www/htdocs/w0071e71/morty/wordpress/wp-content/themes/i-feel-dirty/comments.php' (include_path='.:/usr/share/php:..') in /www/htdocs/w0071e71/morty/wordpress/wp-includes/comment-template.php on line 1472